YouDate Installer

Version 1.6

Requirements

PHP 7.0 or higher pass
PDO MySQL Driver is enabled pass
GD or Imagick driver pass
Fileinfo extension is enabled pass
EXIF extension is enabled pass
Mbstring extension enabled pass
Safe mode is not enabled pass
PHP Mail SMTP is enabled pass
Intl extension is enabled pass
ICU is installed and version is >=49.1 fail
Warning. It is not recommended to continue with failed checks